WordPress Lösung: Uncaught TypeError: jQuery(…).live is not a function jquerry avada

Hier die Lösung für Probleme mit jQuerry und WordPress 5.5 verursacht durch Plugins bzw. Themes die auf alte jQuerry Versionen bauen. Dazu gibt es ein praktisch um zumindest mittelfristig die Plugins oder Themes weiter verwenden zu können.

Die WordPress jQuerry Fehlermeldung ist z.B.

"Uncaught TypeError: jQuery(…).live is not a function jquerry"

Die Ursache ist, dass das Plugin oder Theme eine alte jQuerry Version benötigt. Seit WordPress 5.5 wird diese jedoch nicht mehr unterstützt.

Lösung:

Idealerweise werden Updates für das Plugin/Theme eingespielt. Falls dies nicht möglich ist , kann folgende Plugin sein

Klicken Sie auf den unteren Button, um den Inhalt von de.wordpress.org zu laden.

Inhalt laden

Mehr zu WordPress Internetseiten von KonVis

Mehr über WordPress Betreuung erfahren

Noch keine Kommentare bis jetzt

Einen Kommentar schreiben